Baud Rate

Home Forums Tech Support Baud Rate

This topic contains 2 replies, has 2 voices, and was last updated by  Bill B 4 years, 3 months ago.

  • Author
    Posts
  • #392

    tommyb10
    Participant

    Hi again, After setting up my raspberry pi and radio, I ran into a problem. I am using the Find my Drone app, and it gets stuck on connecting. I believe this is due to my radios baud rate being set to 115200 not the default 57600. Is it possible to get this as an option in the settings?

    Cheers, Tom (P.S if your looking for beta testers for the MavPilot app, I’m more than willing. especially for when you get the follow me feature)

  • #393

    Bill B
    Keymaster

    MAVPilot and FMD use IP connections and don’t have a Baud rate parameter. The baud setting between the Radio and the Pi won’t effect the Apps

  • #394

    Bill B
    Keymaster

    You should verify you have telemetry data coming into the RPi from your serial Oort. You can use ‘screen’ to do than. I.e. screen /dev/ 57600 or whatever baud rate you have set.

You must be logged in to reply to this topic.